Resolved
This incident has been fully resolved.
Posted Sep 16, 2026 - 14:32 AEST
Monitoring
Our carrier has resolved the issue affecting our main IPscape contact number (1300 477 227). We will continue to monitor for today. If you have any issues contacting us via our 13 please call +61 2 8999 3111.
Posted Sep 16, 2026 - 11:59 AEST
Investigating
We are aware of an issue affecting the main IPscape contact number (1300 477 227). This is currently under investigation, and we are working to resolve it as soon as possible.
In the meantime, please call +61 2 8999 3111.
Posted Sep 16, 2026 - 11:22 AEST
This incident affected: AU5 (Workspace, Agent Toolbar, CTI Adaptor, Web Connect Softphone - Agent Toolbar, Web Connect Softphone - CTI Adaptor, Live Reports, Voice, Telco, Chat, Email, Database, API, Webhooks and Triggers, Vault), AU7 (Workspace, Agent Toolbar, CTI Adaptor, Web Connect Softphone - Agent Toolbar, Web Connect Softphone - CTI Adaptor, Live Reports, Voice, Telco, Chat, Email, Database, API, Webhooks and Triggers, Vault), and AU8 (Workspace, Agent Toolbar, CTI Adaptor, Web Connect Softphone - Agent Toolbar, Web Connect Softphone - CTI Adaptor, Live Reports, Voice, Chat, Email, Database, API, Webhooks and Triggers, Telco, Vault).