We have been advised by our carrier this issue has been resolved. We are continuing to monitor and will provide a Post Incident Report for this issue on the Support tickets logged.
Posted Dec 03, 2024 - 13:53 AEDT
Monitoring
Our carriers have confirmed that the services are stable now. We are reaching out to individual customers to confirm the same. This incident is now in monitoring status.
Posted Dec 03, 2024 - 12:03 AEDT
Update
We have received confirmation from our carriers that Optus networks are affected across Australia which is causing the voice quality issues.
Next update - 12 pm
Posted Dec 03, 2024 - 11:18 AEDT
Investigating
We have reports from several customers across all environments experiencing call quality issues. We have raised this issue with our carrier and we understand that Optus and Telstra services are affected across the country. We will provide an update as soon as we hear back from the carrier.
Next Update - 11:15am AEDT
Posted Dec 03, 2024 - 10:47 AEDT
This incident affected: Voice and ipSCAPE Australia (ipSCAPE AU5, ipSCAPE AU7, ipSCAPE AU8).