ipSCAPE Status Table

National Telco Issue

Incident Report for IPscape

Resolved

This incident has now been resolved.
Posted Mar 25, 2025 - 11:01 AEDT

Monitoring

Service has been restored and we are monitoring for the next hour before we mark this incident as resolved.
Posted Mar 25, 2025 - 09:55 AEDT

Identified

Outbound calls traversing through IPscape’s upstream carriers have been experiencing a fault since 9:10am.
We are working with our carrier partner to mitigate this issue asap.
Posted Mar 25, 2025 - 09:20 AEDT
This incident affected: AU5 (Telco), AU7 (Telco), and AU8 (Telco).